Tired of trying to upload photos

Status
Not open for further replies.

leofender55

Member
Joined
Dec 26, 2013
Messages
93
Reaction score
183
I've been trying to upload photos to a post. It used to be easy, but not any more. I checked FAQ and it said to set up an album (I did), and upload photos (I did). But the site keeps prompting me to keep logging in. After uploading a photo to try it, I went back into the album and it was empty and said I had not uploaded any photos. When I tried it again I was told I wasn't logged in, even though the screen at the top right says I am an says "welcome". I don't feel welcomed at all.

I've enjoyed the forums and this site, but I think I'll go elsewhere for my LP community.
 

Thumpalumpacus

Senior Member
Joined
Nov 28, 2010
Messages
76,197
Reaction score
187,618
Have you reported the issue to staff? I mean, glitches happen.

It's a good community here, shame you'd miss out on so much over a simple issue like this.
 

Who

I'm back. Back in the New York groove.
Joined
Mar 14, 2012
Messages
1,635
Reaction score
30,712
I've uploaded pics here for years. I've never created an "album" of any sort. I upload straight from the reply window.





 

Attachments

Who

I'm back. Back in the New York groove.
Joined
Mar 14, 2012
Messages
1,635
Reaction score
30,712
When I want to get fancy (like the post above), I get the url of the attachment name (in this case http://www.mylespaul.com/forums/attachment.php?attachmentid=156255&stc=1&d=1459563397 ) and put it inside the [lMG] [/lMG] tags, so the pic displays inline with my post.

Otherwise, you get the little thumbnail below the post, which is fine. mobile users probably prefer to see that than the way I do it.


Flickr or Photobucket makes things even easier than posting pics.
 

Who

I'm back. Back in the New York groove.
Joined
Mar 14, 2012
Messages
1,635
Reaction score
30,712
Are 'goodbye threads' required to be posted on Fridays?
 

judson

Senior Member
Joined
Jan 26, 2016
Messages
5,444
Reaction score
7,891
WHO.....can you explain how to get the pics inside the reply or post instead of the little attachment, i havent figured that out yet..do i post it as an attachment then copy the location and put it in the main body?....let me try it here










OP LEO...check the size of your attachments....i think the size of your pic must be under 5MB otherwise you get an error
 

Who

I'm back. Back in the New York groove.
Joined
Mar 14, 2012
Messages
1,635
Reaction score
30,712
Like this:





Seriously, though... I will type out the instructions for you.

EDIT: looks like you got it sorted!
 

judson

Senior Member
Joined
Jan 26, 2016
Messages
5,444
Reaction score
7,891
lol ok thanks i got it.....

OP resize your pics under 5MB unless someone knows a better way

WHO...you are the man:lol::lol::lol::lol::lol::lol::lol::lol::lol:
 

TheX

just some do0d
Premium Member
Joined
Jan 9, 2008
Messages
31,094
Reaction score
62,815
I don't feel welcomed at all.

I've enjoyed the forums and this site, but I think I'll go elsewhere for my LP community.
We'll miss you.


Not really, just trying to be nicer these days.
 

judson

Senior Member
Joined
Jan 26, 2016
Messages
5,444
Reaction score
7,891
I've been trying to upload photos to a post. It used to be easy, but not any more. I checked FAQ and it said to set up an album (I did), and upload photos (I did). But the site keeps prompting me to keep logging in. After uploading a photo to try it, I went back into the album and it was empty and said I had not uploaded any photos. When I tried it again I was told I wasn't logged in, even though the screen at the top right says I am an says "welcome". I don't feel welcomed at all.

I've enjoyed the forums and this site, but I think I'll go elsewhere for my LP community.
cmon leo hang in there and give the above notes a shot....i just learned something i have not been about to figure out for awhile....it takes time, as you can see members here are extremely helpful
 

judson

Senior Member
Joined
Jan 26, 2016
Messages
5,444
Reaction score
7,891
side note that pickup was unmarked in the bridge position of my 93 studio, neck was marked Gibson USA and i have the ohm readings in my original post....majority thought it was stock but didnt get stamped?....i dunno but it sounds good to me
 

judson

Senior Member
Joined
Jan 26, 2016
Messages
5,444
Reaction score
7,891
just went back and edit the post and removed the attachment from the bottom little pic to see if the big one would dissappear...its still there i think.....you said members like those so they can see on their cell? so maybe just leave them? the small ones at the bottom?
 

kevinpaul

Senior Member
Joined
Apr 7, 2011
Messages
17,663
Reaction score
27,246
I do it like I just did any other place and I get great full size photos. This the only place a third party is needed.
 

Attachments

Who

I'm back. Back in the New York groove.
Joined
Mar 14, 2012
Messages
1,635
Reaction score
30,712
just went back and edit the post and removed the attachment from the bottom little pic to see if the big one would dissappear...its still there i think.....you said members like those so they can see on their cell? so maybe just leave them? the small ones at the bottom?
Once you deleted the attachment, the pic disappears for everyone. If you're still seeing it, you have it cached in your browser.

I think people viewing on a cell might prefer the attachment-only over placing it inline, because they wouldn't need to use data to download pics they don't care to open.
 

judson

Senior Member
Joined
Jan 26, 2016
Messages
5,444
Reaction score
7,891
Once you deleted the attachment, the pic disappears for everyone. If you're still seeing it, you have it cached in your browser.

I think people viewing on a cell might prefer the attachment-only over placing it inline, because they wouldn't need to use data to download pics they don't care to open.

yup...just saw that...but now i know...thanks

while i am askin how to you thank or give a thanks for a post...i know how to click the like button but dont see a thanks button

lurnin is hurd :eek:
 

leofender55

Member
Joined
Dec 26, 2013
Messages
93
Reaction score
183
Thanks for the responses and guidance. But, after multiple attempts and following all the FAQ related resolutions it still doesn't work. I've sent 2 messages to MLP and had no response. Goodbye, it's been fun. I'm out.
 

Mindfrigg

Senior Member
Joined
Dec 27, 2010
Messages
59,849
Reaction score
327,964
The thanks button is in the OP...bottom right. You thank the OP.

Sorry, but leaving sounds a bit dramatic.
 
Status
Not open for further replies.


Latest Threads



Top