Little quirks I've been noticing

integra evan

Senior Member
Joined
Nov 6, 2007
Messages
5,044
Reaction score
8,976
A couple quirks I've been noticing on the site for about the past week - whenever I click the notification bell, it's been navigating directly to the notification page instead of just the pop up bar like normal.
Also, when I go to quote someone in a reply to their post, as soon as I hit the "quote" button below the post, it navigates directly to a new post page instead of just "adding to multiquote" while staying on same page.
Google Chrome, DuckDuckGo browser, Brave browser.
 

noodlingguitars

Senior Member
Joined
Sep 26, 2021
Messages
279
Reaction score
359
A couple quirks I've been noticing on the site for about the past week - whenever I click the notification bell, it's been navigating directly to the notification page instead of just the pop up bar like normal.
Also, when I go to quote someone in a reply to their post, as soon as I hit the "quote" button below the post, it navigates directly to a new post page instead of just "adding to multiquote" while staying on same page.
Google Chrome, DuckDuckGo browser, Brave browser.
I'm also experiencing these same issues with the notification bell and quote/reply on Chrome.

Works fine on Safari though.
 

Roxy13

Senior Member
Joined
Dec 27, 2017
Messages
13,155
Reaction score
33,425
It's happening to me as well. Chrome as well.

Also sometimes I go to quote someone and not only does it go to a new page, it has previous quotes listed too and I have to delete them.
 

wildhawk1

Senior Member
Joined
Dec 22, 2017
Messages
4,298
Reaction score
11,778
No access to emoticons or font styles the past couple weeks.

Android with Chrome.

Going to test other browsers tomorrow.
 

CB91710

Not Michael Sankar
Double Platinum Supporting Member
Joined
Jul 19, 2019
Messages
13,306
Reaction score
34,582
Everything seems to be fine here on Firefox, as well as at work on Chrome.
:fingersx: Emoticons are still there, but some options got moved to the "more" buttons (which look like group spacers.

Only oddball thing is if I open a thread, and then quickly back out, my browser will download an HTML file.
 

Zungle

Senior Member
Joined
Aug 21, 2014
Messages
8,582
Reaction score
17,743
Basically everything still working in Safari.....

But....things have been moved around and compacted, resulting in additional sub menu's.

I apologize for complaining ( free membership)........but.

Becoming a definite headache to post or reply on small Iphone and Ipod Touch screen
 

DJGranite

Senior Member
Joined
Mar 12, 2014
Messages
412
Reaction score
1,157
Every so often I get "later today" for a post time.
later today.png
 

LtDave32

I'm walkin' on sunshine
Super Mod
Silver Supporting Member
V.I.P. Member
Joined
Mar 19, 2010
Messages
50,825
Reaction score
172,974
Zero problems here with Chrome.
 

ehb

Chief Discombobulator
Gold Supporting Member
Joined
Feb 20, 2013
Messages
42,623
Reaction score
176,225
I have seen the separate page for Like, etc. before. It is usually for me when the path to the Mule is slow.... Not sure why it shows a separate page but does on occasion..or did.... I actually have high speed now instead of CenturyClunk poor excuse for high speed. My path at this moment to the Mule is ten hops... a burp/puke/fart at any hop can slow the train down....

Soooo, when I saw slow response from the Mule, that is usually when I would see the individual pages as in "DO you really want to Like this? etc.."

That's why "I've" seen the pages....and not browser specific....
 

mgenet

Cheese Burger = Earth
Gold Supporting Member
Joined
Sep 18, 2010
Messages
14,284
Reaction score
19,965
I have seen a penchant for more sarcasm and puns but suspect
that the browsers have little to no impact upon the
high rate of puns and sarcastic behaviors. And it doesn't
help to use a porly constructed sentence either.

It is still just a theory so don't get all prickly about it.
 

dc007

Gold Supporting Member
Joined
Jan 5, 2010
Messages
5,664
Reaction score
17,939
Chrome on my phone behaves a little differently than Chrome on the laptop. On my phone I can't change anything about fonts or add an emoji. No big deal for me.
 

Gfunk_Minor

Ooooops
Gold Supporting Member
Joined
Feb 13, 2013
Messages
480
Reaction score
1,241
It's happening to me as well. Chrome as well.

Also sometimes I go to quote someone and not only does it go to a new page, it has previous quotes listed too and I have to delete them.
when I click quote a drop down menu shows up that says " quote added to multi-quote" but I do not get the opportunity to add a comment. Using Firefox.
 

Roxy13

Senior Member
Joined
Dec 27, 2017
Messages
13,155
Reaction score
33,425
when I click quote a drop down menu shows up that says " quote added to multi-quote" but I do not get the opportunity to add a comment. Using Firefox.

It seems to have resolved for me. I haven't had the problems now for several weeks and I didn't change anything.
 

Latest Threads



Top