I can't See Embedded Videos

hecube

Senior Member
Joined
Feb 3, 2009
Messages
14,396
Reaction score
23,993
This reeks of Harmony Central debacle...
 

Vortex

Senior Member
Joined
Mar 5, 2013
Messages
1,134
Reaction score
1,447
Safari no work. Other sites no problemo.
 

kevinpaul

Senior Member
Joined
Apr 7, 2011
Messages
17,660
Reaction score
27,248
I am sorry to say I never had a problem. If I looked at all the videos, it would take me a hour for one thread.
 

S_G_D

Senior Member
Joined
Sep 10, 2012
Messages
1,170
Reaction score
1,079
It has been like this on Android phone and iPad for years, for me.

I have to actually click the video to find out what it is.
Yup, about a year ago my android chrome stopped showing the video previews.... Sometimes a black box, sometimes half a graphic.
 

VictorB

Formerly LZF
Super Mod
V.I.P. Member
Joined
May 31, 2007
Messages
46,491
Reaction score
136,330
I'm using Safari, I can see them
 

TheX

Dirka Dirka
Gold Supporting Member
Joined
Jan 9, 2008
Messages
36,094
Reaction score
74,259
For some reason I can't see any of the embedded youtube videos on MLP. They just show up as a black box with "youtube" in the heading. This just started recently. Not sure exactly when.

Any suggestions as to how to fix this?
Me too, started yesterday. Same on my Macbook and Win 10 desktop.
 

Dun Ringill

Shall not be infringed
Silver Supporting Member
Joined
May 23, 2012
Messages
8,664
Reaction score
20,839
It is an IE issue also.
 

hecube

Senior Member
Joined
Feb 3, 2009
Messages
14,396
Reaction score
23,993
I just updated Flash and Youtube videos still don't play in either Chrome or Safari.

I could play embedded videos at MLP as recently as a couple of days ago. I have no problems with embedded videos on other websites.

It most likely looks like a MLP problem, not a user problem.
 

TheX

Dirka Dirka
Gold Supporting Member
Joined
Jan 9, 2008
Messages
36,094
Reaction score
74,259
Even Youtube is mad about the *likes*.
 

VictorB

Formerly LZF
Super Mod
V.I.P. Member
Joined
May 31, 2007
Messages
46,491
Reaction score
136,330
Safari says that my Flash player is obsolete.

By the way, you are as annoying in Safari as you are in Chrome :laugh2::laugh2::laugh2:
:thumb:

Must be the Canadian version of Safari...
 

captainbraindamage

V.I.P. Member
Joined
Jan 17, 2008
Messages
2,816
Reaction score
1,152
Nothin but problems here after the windows 10 install. Worked fine for the first couple weeks. Then edge wouldn't open so went back to IE. Then another week and like ya'll youtube videos wouldn't show up. Switched to Firefox and got the videos back. Did the update last night and now the taskbar is wonky. No mouse left click on the windows icon or any icon on right side of the bar. I can right click on everything, so at least I can do a shut down, but can't access some of my programs. There's a fix on youtube for the taskbar I'll have to try when I have the time.
 

CRobbins

Silver Supporting Member
Joined
Feb 20, 2012
Messages
10,812
Reaction score
19,579
I have the same problem I can't see anything. Although I'm blind in one eye, and cant see out of the other.:shock:
 

NotScott

Senior Member
Joined
Nov 25, 2012
Messages
3,686
Reaction score
9,066
I have noticed the same problem on both my laptop and desktop machine. Both are running Windows 10 and Chrome. I have the same issues when running Edge. At first I thought it was a Flash issue but could find no issues on either machine. I then tried a few other sites and had no issues with Flash.

It sounds like an issue with the site.
 

Lampens

Senior Member
Joined
Dec 30, 2007
Messages
7,299
Reaction score
4,346
Same, using safari on a macbook. Must be the forum software.
 

Phil47uk

Senior Member
Joined
May 30, 2008
Messages
53,038
Reaction score
210,884
Same thing here on the computer but it works on my phone.

Perhaps someone needs to start an 'embed thread' to take over from all the 'like' clone threads.
 


Latest Threads



Top