I can't See Embedded Videos

Soul Tramp

Speaker Snob
V.I.P. Member
Joined
Jul 19, 2012
Messages
9,077
Reaction score
23,001
For some reason I can't see any of the embedded youtube videos on MLP. They just show up as a black box with "youtube" in the heading. This just started recently. Not sure exactly when.

Any suggestions as to how to fix this?
 

chasenblues

Senior Member
Joined
Apr 2, 2007
Messages
21,327
Reaction score
32,280
For some reason I can't see any of the embedded youtube videos on MLP. They just show up as a black box with "youtube" in the heading. This just started recently. Not sure exactly when.

Any suggestions as to how to fix this?
Thinking it may have something to do with the upgrade,Although another site i'm on is also having issues with embedded youtube vids.

If you click on the "youtube" in the heading it opens-plays in another window.
 

Mule Train

Senior Member
Joined
Aug 6, 2010
Messages
9,640
Reaction score
10,540
Me also. I'll post the vid and put the link under it for those with the same problem.
 

jdto

Pretend Human
Joined
Sep 8, 2015
Messages
2,904
Reaction score
4,219
It could be a change to YouTube. It could be a change to your browser. Done any windows updates lately?
 

Dilemma

Loud Pipes Ruin Naps
Joined
Nov 27, 2012
Messages
9,864
Reaction score
21,618
I've had the same issue for a couple days.
 

LP121

Senior Member
Joined
Jan 22, 2014
Messages
6,869
Reaction score
17,742
I have the same issue in Chrome, but if I use Firefox it's works ok.
 

Soul Tramp

Speaker Snob
V.I.P. Member
Joined
Jul 19, 2012
Messages
9,077
Reaction score
23,001
Glad to see I'm not alone. I am using Chrome, and there has been Windows updates.

Chasen, thanks for the tip.

Hopefully something magical will happen and the problem will just go away.
 

Tone deaf

Senior Member
Joined
Apr 12, 2011
Messages
34,282
Reaction score
68,122
Me, three. It was happening before the noticeable windows update (last night). I mainly use chrome, but just checked and have the same issue in MS Edge. So, I'm guessing (in a purely unqualified manner) that it has something to do with: the upgrade, aliens and/or Illuminati.*




*Or it is part of some anti-pirating or other effort by youtube and Firefox isn't playing along (while Google and MS are playing along).
 

Kamen_Kaiju

smiling politely as they dream of savage things
V.I.P. Member
Joined
Jan 21, 2010
Messages
83,867
Reaction score
251,074
iz broke no fix


youtube works fine for me everywhere but here,...and it works on my phone here, but not in the browser on a PC.

figured it's more Update Madness from the Folks Who Brought You 'Like.'
 

Kamen_Kaiju

smiling politely as they dream of savage things
V.I.P. Member
Joined
Jan 21, 2010
Messages
83,867
Reaction score
251,074
weird

gotta love updates

it's funny how all the browsers are different and don't all have the same standards. ..they're supposed to,..they (sorta) try to..
 

THDNUT

Platinum Supporting Member
Joined
Feb 5, 2012
Messages
17,845
Reaction score
27,669
Firefox is working for me too.:thumb:
 

chasenblues

Senior Member
Joined
Apr 2, 2007
Messages
21,327
Reaction score
32,280
The problem is with Chrome, not MLP. No doubt cause by the most recent Windows update.
Then i would go with it being a Chrome issue not Windows..I'm running Win 7 and have updates turned off.
 

LP121

Senior Member
Joined
Jan 22, 2014
Messages
6,869
Reaction score
17,742
So how come the forum background color on Firefox is white?
 

pnuggett

Senior Member
Joined
May 17, 2013
Messages
12,629
Reaction score
26,257
I can't see embedded videos either. First it's no f'ing like button now this. Sh!t.
 

hecube

Senior Member
Joined
Feb 3, 2009
Messages
14,396
Reaction score
23,993
[ame]http://www.youtube.com/watch?v=FWBUl7oT9sA[/ame]
 


Latest Threads



Top