CreamTone

jstarr823

Starr Guitar Works
Joined
Aug 14, 2011
Messages
5,629
Reaction score
9,643
I’d be more concerned with the fact that you’re not buying actual .022mfd 400v bumblebees, which is the correct spec for late 50s LP harnesses. The microfarad, voltage, and tolerance ratings are designated by the color stripes on the body of the capacitor. A correct .022 400v +/-20% cap is shown below (red, red, orange, black, yellow). Your set, as designated by the color code, are .047mfd 200v +/-20% - which is basically a Fender (single coil) tone cap, spec wise... although the bee caps weren’t used in Fenders.

AFE6C7F0-4759-42D0-9FC3-F854D85A0A44.jpeg
 

Frethead

Member
Joined
Sep 17, 2019
Messages
67
Reaction score
160
I have since been contacted by Lonnie and a solution is underway. I'll be returning the item for a couple things that are a bit more cost wise, but he offered to just do an even exchange with no additional charge since it's taken so long. So thanks again, Lonnie.

Just thought I'd give an update on this since I did speak poorly of them in my last post. Didn't want to leave it like that
 

Neemo

Senior Member
Joined
Oct 25, 2011
Messages
694
Reaction score
399
To follow up from my message above.

I just got off the phone with Lonnie and he explained that he has been waiting on a shipment of CTS pots which are due to arrive shortly.

He explained that he doesnt check email, forums or social media these days, so the best way to contact him is by phone, he also said that he will look into why the support emails arent being returned.

He also thanks everyone for their patience.
 

Neemo

Senior Member
Joined
Oct 25, 2011
Messages
694
Reaction score
399
Well to follow up on my order...finally got around to finishing the guitar build and wiring in the harness...there was a big glob of solder on the switch and i didnt notice at first but when i clicked into the 3rd position it pulled the switch apart...so i had to go buy a new one

also had a cold solder joint between the tone and volume knobs ... so that took a a bit of time to track down why i was getting intermittent signal...for the price i expected much better.

Anyway...buyer beware
 

guitaraddict

Senior Member
Joined
Jun 9, 2008
Messages
3,182
Reaction score
2,547
Lonnie, I’ve been trying to email and call you for a few months. Ordered some knobs in January and haven’t heard anything. No longer need them.
 

Greg Dunn

Member
Joined
Feb 15, 2021
Messages
62
Reaction score
90
Well this isn't what I wanted to see. I never had problems in the past ordering and receiving things quickly so now I am concerned about a substantial order I have in with him.
 

BumJin Jeong

Junior Member
Joined
Oct 6, 2020
Messages
8
Reaction score
4
To help others who consider buying in creamtone, I can tell my experience.
When I ordered a pickguard, They made shipping label directly, But they had not sent it for a month.
I also sent emails including facebook message a lot, All I got was automatic replies that excuse how they are busy blah, blah.
 
Last edited:

DocGid

Junior Member
Joined
Aug 22, 2020
Messages
27
Reaction score
33
Well this isn't what I wanted to see. I never had problems in the past ordering and receiving things quickly so now I am concerned about a substantial order I have in with him.
You will probably get it. There's just no telling how long it will take. I had to go through PayPal to get my order cancelled and refunded. It was the complete lack of actual communication that got to me. Outside of an automated email with a tracking number that never actually shipped, there was no communication whatsoever. Phone calls, voicemails, emails, nothing got answered or returned.
 

Rogueaverage616

Senior Member
Joined
Jan 22, 2018
Messages
261
Reaction score
154
Hi Lonnie, ive been trying for more than a week to contact you,after you re shipped my order.Since the new tracking # you gave me ,says that usps did not recieve the package from you,as the old tracking # did.

My order was placed on February 26,2021

Order #9657
 

CB91710

Double Platinum Supporting Member
Silver Supporting Member
Joined
Jul 19, 2019
Messages
7,916
Reaction score
16,257
Hi Lonnie, ive been trying for more than a week to contact you,after you re shipped my order.Since the new tracking # you gave me ,says that usps did not recieve the package from you,as the old tracking # did.

My order was placed on February 26,2021

Order #9657
Consider yourself lucky to have a tracking number.

I've been waiting longer and don't even have that.
 


Latest Threads



Top