6V6GT/G pin out question and new filter caps.

Case24

Senior Member
Joined
Sep 9, 2007
Messages
2,048
Reaction score
1,091
Sadly, it’s time to replace the old Hytron 6V6GT tubes in my 5E3 clone. A couple of years ago I bought a matched pair of Ken-Rad 6V6GT/G VT-107A tubes. When I went to install them I noticed that there is a pin in pin position 1. What does it connect to internally? The reason I ask is when I built my 5E3 I installed screen resistors on the power tubes and used pin 1 as a solder lug to hold one end of the resistor in place. I don’t want to fry something if pin 1 is connected internally in these Ken-Rad’s. I know on the old metal envelope tubes pin 1 went to the outer shield.
 

Cjsinla

Senior Member
Joined
Jul 7, 2014
Messages
5,042
Reaction score
4,578
You’re right about the metal shield.

AC6AA25D-0B75-46DC-9AB6-E0382E8AEB8A.jpeg
 

Case24

Senior Member
Joined
Sep 9, 2007
Messages
2,048
Reaction score
1,091
I thought the problem was my power tubes as I was getting a fzzxxx sound when shutting the amp down and some ghost notes when playing a middle C on any guitar. I popped in a pair of Russian Tung Sol tubes I had laying around and the fzzxxx sound was gone so I thought problem solved. Nope. Playing the amp today and noticed ghost notes are still there and when I powered down the fzzxxx sound is back. I just ordered new filter caps as they are over ten years old. The good news is my old Hytron tubes are probably still good. I’ll know in a week.
 

Cjsinla

Senior Member
Joined
Jul 7, 2014
Messages
5,042
Reaction score
4,578
Many amps make a funny sound when you power down. It’s usually the caps discharging. I don’t think it means your caps are old or need replacing. Not sure about ghost notes. Old strings, interference from electronics, room fans can wreak havoc.
 

Case24

Senior Member
Joined
Sep 9, 2007
Messages
2,048
Reaction score
1,091
True. I’m getting the ghost notes on both my guitars. This amp never used to do this or make the funny sound on power down. Changed all the tubes. Even swapped the preamp tubes from my 18 watt. And tried it’s speaker too. I’ll try the filter caps. Not that expensive. Cheaper than some new production tubes.
 

Case24

Senior Member
Joined
Sep 9, 2007
Messages
2,048
Reaction score
1,091
New caps arrived yesterday. Installed them this morning. Amp is working like new again. No more ghost notes. No funny noises when powering it down. Bass seems a bit firmer too maybe. Something to think about if you’re experiencing what I had going on. May not be your problem but worth a look.
 

The Ballzz

Senior Member
Joined
Mar 28, 2013
Messages
1,912
Reaction score
1,426
@Case24
Out of curiosity, how old is this 5E3 clone? My 5E3 clone is my main amp of choice, followed by my DSL20CR, with a greenback and sporting 6V6 power tubes!

Thanks,
Gene
 

Latest Threads



Top