Reaper Problems

Discussion in 'Recording Studio' started by Lifelong Gibson Lover, Jun 30, 2017.

  1. Lifelong Gibson Lover

    Lifelong Gibson Lover Senior Member

    Messages:
    1,582
    Likes Received:
    1,770
    Joined:
    Nov 9, 2012
    Nothing major but a little annoying. I can't seem to find icons anymore when adding tracks to songs. When I click on Set Icon It opens up a file on my laptop and I can't find any compatible files. When I first used it a dialogue box within Reaper opened and it was straight forward. Also I registered on the Reaper forum to try finding the answer and download a new theme. I can log on ok but because I have not received a confirmation email I can't do anything on there. I sent a message explaining this but still nothing. Is that their customer support always this bad? Any ideas or suggestions will be much appreciated.
     
  2. Toogy

    Toogy Senior Member

    Messages:
    1,921
    Likes Received:
    724
    Joined:
    Dec 9, 2008
    check that the path for the icons is correct, on my system the path for icons is:

    C:\Users\USERNAME\AppData\Roaming\REAPER\Data\track_icons
     
    Lifelong Gibson Lover likes this.
  3. Zungle

    Zungle Senior Member

    Messages:
    2,938
    Likes Received:
    3,577
    Joined:
    Aug 21, 2014
    I had a similar issue with Sonar years ago.....

    During a disc clean up and defrag the files got compressed and Sonar wouldn't read them.
     
  4. Lifelong Gibson Lover

    Lifelong Gibson Lover Senior Member

    Messages:
    1,582
    Likes Received:
    1,770
    Joined:
    Nov 9, 2012
    Thanks Toogy. Not sure I've found all the icons I had but at least I've got enough to help identify tracks at a glance. Much appreciated.
     

Share This Page