Posting Youtube Videos?

Discussion in 'Front Desk' started by FrankieOliver, May 21, 2009.

  1. Zungle

    Zungle Senior Member

    Messages:
    2,939
    Likes Received:
    3,582
    Joined:
    Aug 21, 2014
    So I worked on it more....

    I can post YouTube content in a reply in any members thread.....

    But cannot post it in a thread I started...at least not the opening post...

    Tested many times...........whats up with that?
     
  2. Zungle

    Zungle Senior Member

    Messages:
    2,939
    Likes Received:
    3,582
    Joined:
    Aug 21, 2014
    Anyone....?
     
  3. paruwi

    paruwi Kraut-Rocker Super Mod Premium Member

    Messages:
    18,766
    Likes Received:
    24,128
    Joined:
    Dec 24, 2009
    It seems to be a problem on your end - cause many other members can do it :hmm:
     
  4. Zungle

    Zungle Senior Member

    Messages:
    2,939
    Likes Received:
    3,582
    Joined:
    Aug 21, 2014
    Thats what I am thinking.....

    I tried it on 2 PC's 1 of which uses a different IP and my Ipad......same result I can post a You Tube Video in a reply but not to open a thread...?
     
  5. paruwi

    paruwi Kraut-Rocker Super Mod Premium Member

    Messages:
    18,766
    Likes Received:
    24,128
    Joined:
    Dec 24, 2009
    Can you post a Video when you're editing your post a few minutes later ?
     
  6. Zungle

    Zungle Senior Member

    Messages:
    2,939
    Likes Received:
    3,582
    Joined:
    Aug 21, 2014
    I can post in a reply....

    [ame]http://www.youtube.com/watch?v=rIJmmHCV4Js[/ame]
     
  7. Zungle

    Zungle Senior Member

    Messages:
    2,939
    Likes Received:
    3,582
    Joined:
    Aug 21, 2014
    Not in a new thread....?

    I figured out that its the preview that is messed up not the actual post ...?

    [ame]http://www.youtube.com/watch?v=rIJmmHCV4Js[/ame]
     
  8. Zungle

    Zungle Senior Member

    Messages:
    2,939
    Likes Received:
    3,582
    Joined:
    Aug 21, 2014
    So, it appears only the "preview post" feature is messed up or...different.

    In a reply I can accurately preview entire video........

    In a new thread the preview post feature has the video appears as a link.....

    But once posted its the whole enchilada...
     
  9. tdarian

    tdarian Premium Member

    Messages:
    1,349
    Likes Received:
    1,133
    Joined:
    Mar 8, 2011
    Test

    [ame]http://www.youtube.com/watch?v=1PnL4yJ5Jds[/ame]
     
  10. DrewGR

    DrewGR Senior Member

    Messages:
    629
    Likes Received:
    545
    Joined:
    Apr 27, 2012
    Test
    [ame="www.youtube.com/watch?v=VPbMy7Rw-Yo"]www.youtube.com/watch?v=VPbMy7Rw-Yo[/ame]
     
  11. Donal

    Donal ¯\_(ツ)_/¯ Premium Member

    Messages:
    12,789
    Likes Received:
    11,380
    Joined:
    Aug 25, 2009
  12. kaatwang

    kaatwang Senior Member

    Messages:
    315
    Likes Received:
    363
    Joined:
    Jan 28, 2010
  13. kaatwang

    kaatwang Senior Member

    Messages:
    315
    Likes Received:
    363
    Joined:
    Jan 28, 2010
    [ame="http://www.youtube.com/watch?v=9BBZVQ4zBcU"]https://www.youtube.com/watch?v=9BBZVQ4zBcU[/ame]
     
  14. HK45

    HK45 Junior Member

    Messages:
    17
    Likes Received:
    7
    Joined:
    Apr 21, 2015
  15. HK45

    HK45 Junior Member

    Messages:
    17
    Likes Received:
    7
    Joined:
    Apr 21, 2015
  16. Lifelong Gibson Lover

    Lifelong Gibson Lover Senior Member

    Messages:
    1,583
    Likes Received:
    1,772
    Joined:
    Nov 9, 2012
    [ame]http://www.youtube.com/watch?v=AgST27FIzNg&feature=player_detailpage[/ame]
     
    1 person likes this.
  17. tdarian

    tdarian Premium Member

    Messages:
    1,349
    Likes Received:
    1,133
    Joined:
    Mar 8, 2011
    I had to drop the "s" at the end of the "https" to get this to work. OK, now enjoy the video! TD

    [ame]http://www.youtube.com/watch?v=duHXapXzIC8[/ame]
     
  18. sparkyflame

    sparkyflame Senior Member

    Messages:
    112
    Likes Received:
    142
    Joined:
    Mar 23, 2009
    Test fail.
     
  19. ijustdontgiveaf

    ijustdontgiveaf ɹǝqɯǝɯ ɹoıuǝs

    Messages:
    358
    Likes Received:
    405
    Joined:
    Jul 10, 2010
    i had to take out the "http://" to make it work..
    so i just post it as: "www.youtube.."
     
  20. Mike's_LP

    Mike's_LP Senior Member

    Messages:
    5,480
    Likes Received:
    2,498
    Joined:
    May 9, 2009
    <iframe width="560" height="315" src="www.youtube.com/embed/83I9El6C47A" frameborder="0" allowfullscreen></iframe>
     

Share This Page