Pedal board issues

Discussion in 'Pedals' started by OHIOSTEVE, Dec 4, 2017.

  1. OHIOSTEVE

    OHIOSTEVE Senior Member

    Messages:
    3,705
    Likes Received:
    3,660
    Joined:
    Jan 3, 2015
    This is either gonna make sense and you guys will immediately know whats wrong...or you are gonna think I am nuts. First off the board is powered by an mrx iso brick. The board has my 2 line 6 relay g10 wireless recievers....those are ran into an AB switch. The AB switch goes out to a battery powered tuner... tuner goes to my harmonizer......the harmonizer to a crybaby ..... to a phase 90..... chorus.....delay.... looper......AB switch one side to my amp other to the mixer..............

    My set up is an allen and heath zedi 10fx...a pair of 400 watt macke thumps ...a 250 watt monitor.......monoprice 15 watt amp.....when all put together speakers were weak.....guitar (both) sounded shrill and brittle. Breaking glass would be a decent description. AND my monitor absolutely would not work. I thought maybe overloading the heavy duty power strip everything was plugged into. So I went to a completely different outlet with the pedal board and it was still the same. Completely removed the pedal board and plugged everything direct, acoustic and mic direct to the mixer...electric to the amp which was micd through the mixer. Everything worked perfectly........ NOW the whole shebang worked perfectly at home so I have no clue what happened. Any ideas would be appreciated.
     
  2. freak

    freak Silver Supporter

    Messages:
    3,727
    Likes Received:
    4,420
    Joined:
    Feb 20, 2012
    Not sure about the monitor issue, but any chance your wah was half cocked?
     
  3. OHIOSTEVE

    OHIOSTEVE Senior Member

    Messages:
    3,705
    Likes Received:
    3,660
    Joined:
    Jan 3, 2015
    No....I thought the same. Checked it. At home works fine again. HAD to be power issues at the venue.
     
  4. SteveC

    SteveC Get off my f*cking lawn. V.I.P. Member

    Messages:
    6,828
    Likes Received:
    11,798
    Joined:
    Apr 8, 2012
    Intermittent ground connection on the signal cable from the 1st AB box.
     
  5. OHIOSTEVE

    OHIOSTEVE Senior Member

    Messages:
    3,705
    Likes Received:
    3,660
    Joined:
    Jan 3, 2015
    Thanks.... good call. I added a tuner right after that box. I never thought of that. That one I used a cheapo cable on because the good ones were not long enough.
     
    SteveC likes this.

Share This Page