Not sure if this is the forum for technical site help....

Discussion in 'Front Desk' started by SoundwaveLP, Jun 24, 2009.

  1. SoundwaveLP

    SoundwaveLP Senior Member

    Messages:
    476
    Likes Received:
    37
    Joined:
    Nov 3, 2008
    But from time to time I have a log-in issue which prevents me from actually logging in and posting/replying in threads.

    Periodically, I'll come to the site and i'll log in. It'll give me a message saying something like "Thank you for logging in, SoundwaveLP" but then in the top right where it normalls says "Welcome, SoundwaveLP. You last visited.." etc, it requries my username and password again. I continue to put this information in but I never actually get logged in.

    It has happened about 4-5 times now since January, I was wondering if this is a known issue, or if there is any way to stop it from happening in the future?
     
  2. Jayce62

    Jayce62 Senior Member

    Messages:
    197
    Likes Received:
    2
    Joined:
    Oct 24, 2008
    I occasionally have this problem too. I usually end up clicking on the "click here if you are not redirected" link and that fixes it sometimes... Any official knowledge on this?
     
  3. ojedad23

    ojedad23 the oj guy Premium Member

    Messages:
    5,600
    Likes Received:
    120
    Joined:
    Dec 9, 2008
    I have the problem sometimes when on my ps3
     
  4. FLICKOFLASH

    FLICKOFLASH V.I.P. Member

    Messages:
    24,739
    Likes Received:
    8,290
    Joined:
    Mar 18, 2007
    Try deleting your cookies & then resigning in.
     
  5. SoundwaveLP

    SoundwaveLP Senior Member

    Messages:
    476
    Likes Received:
    37
    Joined:
    Nov 3, 2008
    Thanks flick, I'll give it a try if it happens again.

    Also, to the first reply: It still happens after I click that link too.
     
  6. Rikochet

    Rikochet Senior Member

    Messages:
    2,059
    Likes Received:
    103
    Joined:
    Aug 12, 2008
    that happened to me all the time, try downloading a new browser, im assuming your on IE?, try google chrome, that fixed it for me.
     
  7. SoundwaveLP

    SoundwaveLP Senior Member

    Messages:
    476
    Likes Received:
    37
    Joined:
    Nov 3, 2008
    Firefox, actually.
     
  8. Jason

    Jason Senior Member

    Messages:
    18,510
    Likes Received:
    347
    Joined:
    Sep 7, 2008
    It's just a bug with how the board is set up, I believe. if you just sign in at Les Paul Forum | Gibson Epiphone - MyLesPaul.com it will reload a page that makes it look like you're not signed in... BUT! If you click on "new posts" or any of the forums, you'll see that you ARE logged in.
     
  9. SoundwaveLP

    SoundwaveLP Senior Member

    Messages:
    476
    Likes Received:
    37
    Joined:
    Nov 3, 2008
    I've had that happen a few times where I just clicked the "New Posts" option and it showed me logged in, but the times I'm referencing above I tried posting, replying, accessing my profile, messaging friends -- nothing. I was 100% not logged in. I'll keep what you said in mind though.
     
  10. SoundwaveLP

    SoundwaveLP Senior Member

    Messages:
    476
    Likes Received:
    37
    Joined:
    Nov 3, 2008
    And update for anyone who has this problem in the future..

    It happened again today, and I deleted my cookies and it worked fine.

    Thanks for the help.
     
  11. TVR1977

    TVR1977 Senior Member

    Messages:
    520
    Likes Received:
    10
    Joined:
    Jul 10, 2008
    This happens to me all the time. In fact, I would've complained about it last week, but I haven't been able to log in for the last four damned days!

    The tricks outlined above do not seem to work reliably.

    This is a problem that must be addressed! It detracts significantly from an otherwise excellent site when you get caught up in a great thread and then find you cannot participate in the discussion.

    Fix it, fix it, fix it!!!!!!
     
  12. FLICKOFLASH

    FLICKOFLASH V.I.P. Member

    Messages:
    24,739
    Likes Received:
    8,290
    Joined:
    Mar 18, 2007
    when you sign in click remember me & anytime you click on a email notification you are already signed until you clean your cookies
     
  13. L.Campionero

    L.Campionero Banned

    Messages:
    1,104
    Likes Received:
    48
    Joined:
    Aug 29, 2009
    I am on internet explorer, and I get tha t message sometimtes, but if I just click on a subfourm, it seems that I am logged in okay.
     
  14. EtriX

    EtriX Senior Member

    Messages:
    2,335
    Likes Received:
    195
    Joined:
    Dec 11, 2008

Share This Page