My Cry for Help!

Discussion in 'Amp Modeling' started by kmasters68, May 12, 2017.

  1. kmasters68

    kmasters68 Premium Member

    Messages:
    1,232
    Likes Received:
    288
    Joined:
    Aug 6, 2015
    I have a feeling this is going to be an ongoing thread for me. I have a lot of little questions on the Kemper and I was hoping you guys could help me out. So I've been playing the Kemper in my band the last few rehearsals and its going great! I know I'll have a ton more questions but lets start out with these two.

    1. How do you make it so the tuner option has sound defeat?

    2. How in the heck do you adjust the rigs in performance mode so that they are at unity volume?

    Question one I've never heard anything about. Question 2 I've watched a video on before but I can't find it anymore. I was trying to mess with the output section to adjust volume but that didn't go as planned. Any help is greatly appreciated.
     
    Last edited: May 12, 2017
    frankv likes this.
  2. cybermgk

    cybermgk Singin' the body lectric Premium Member V.I.P. Member

    Messages:
    12,132
    Likes Received:
    15,051
    Joined:
    Jul 7, 2011
    #1 I can help with. Put the Kemper in Tuner mode. In the upper left of screen is a checkbox for Mute Signal. Press the soft button.

    I don't use performance mode. BUT, if I were to guess, you need to change the volume levels of the amp stack in each rig. When you put a rig in a performance, it is a unique copy of that rig (not the one still in your bank). So changing it ONCE it is in the performance is the way to go. I often change the Vol level of the amp block of rigs for browser mode, as some are not the same volume as others. So put the Amp Stack in Edit mode in performance mode, for one rig, page to the right for the amp volume, adjust to a point you like. Then make the other rigs match that.
     
    Last edited: May 12, 2017

Share This Page