Converting Epiphone Dot to 335 wiring need help

Discussion in 'The Custom Shop' started by pwhite, Jun 17, 2017.

  1. pwhite

    pwhite Senior Member

    Messages:
    850
    Likes Received:
    328
    Joined:
    Mar 5, 2010
    I traded for an Epiphone Dot a couple of months ago and it had the stock push pulls in it. They were really worn out so I removed them and built a new harness but after I installed it, I had no sound at all on my bridge pickup position and the middle position worked fr both pickups and when in the neck position my bridge pickup worked. I followed some drawings that I found on the internet but I am thinking that I wired my switchcraft wrong some how. I am using cts pots and braided cable and the short switchcraft toggle. The hot lead that come from the out put jack crosses the top of the switch, does the braid need to go to the middle lug of the switch between the inputs from the pickups? I know the braid is the common ground that goes to all of the pots but I am thinking I for some reason I screwed up the the connections on the switch. Anyone have a clear picture of the that short switch with braided wire? Thanks also forgot to mention that even though the switch positions did not work all tone and volume pots worked as they should.
     
  2. pwhite

    pwhite Senior Member

    Messages:
    850
    Likes Received:
    328
    Joined:
    Mar 5, 2010
    Well I found the problem, I soldered the bridge pickup hot to the wrong tab on the volume pot. So simple problem fixed, I tested out of the guitar this time, now just getting them back in without losing my mind.
     
    mdubya likes this.
  3. mdubya

    mdubya Senior Member

    Messages:
    14,626
    Likes Received:
    21,548
    Joined:
    Jan 25, 2010
  4. pwhite

    pwhite Senior Member

    Messages:
    850
    Likes Received:
    328
    Joined:
    Mar 5, 2010
    Got it done, everything is working as it should now. Thanks
     

Share This Page