Backwards Browsing Failures

Discussion in 'Front Desk' started by stahlhart, Apr 8, 2016.

  1. stahlhart

    stahlhart Junior Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Apr 3, 2016
    Why doesn't browsing backwards work consistently on this site?

    It's extremely frustrating to have to be forced to return to the first page of a sub-forum by way of the upper left corner to continue reading, especially if the last thread viewed is not on the first page, which means if I am several pages in reading older threads I lose my place and have to start over, because the browser gets stuck if the backwards arrow is attempted for backing out.

    Occurs both with Chrome and IE.
     
  2. Cruznolfart

    Cruznolfart Senior Member

    Messages:
    7,196
    Likes Received:
    23,059
    Joined:
    Feb 14, 2010
    One post and you're extremely frustrated. :laugh2::laugh2::welcome:
     
    Roman4405, stahlhart and Donal like this.
  3. InkedLester

    InkedLester Drippin with Blues Blood

    Messages:
    1,414
    Likes Received:
    1,096
    Joined:
    Oct 13, 2010
    I've had that issue for years. You can't just back arrow to the previous page most of the time. You have to start over.
     
    stahlhart likes this.
  4. VictorB

    VictorB Formerly LZF Super Mod

    Messages:
    33,408
    Likes Received:
    66,182
    Joined:
    May 31, 2007
    Are you a postal worker?
     
    Harmony, stahlhart and AXE like this.
  5. LtDave32

    LtDave32 Sua Sponte Super Mod Premium Member

    Messages:
    28,496
    Likes Received:
    83,261
    Joined:
    Mar 19, 2010
    Works just dandy for me with Firefox.
     
    GitFiddle and stahlhart like this.
  6. Donal

    Donal ¯\_(ツ)_/¯ Premium Member

    Messages:
    13,456
    Likes Received:
    13,075
    Joined:
    Aug 25, 2009
    Also works fine for me with Chrome.
     
    Harmony, Thumpalumpacus and stahlhart like this.
  7. winexprt

    winexprt Senior Member

    Messages:
    3,389
    Likes Received:
    3,115
    Joined:
    Aug 17, 2008
    No problemos going backwards for me here ever.

    I browse the site exclusively on Safari on either my iPad or MacBook Pro.

    Most likely a browser issue, or possibly...PEBKAC.
     
    stahlhart likes this.
  8. stahlhart

    stahlhart Junior Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Apr 3, 2016
    Hey, look, it works now.
     
  9. Jymbopalyse

    Jymbopalyse Senior Member

    Messages:
    2,133
    Likes Received:
    4,402
    Joined:
    Oct 3, 2016
  10. Thumpalumpacus

    Thumpalumpacus Senior Member

    Messages:
    75,210
    Likes Received:
    182,780
    Joined:
    Nov 28, 2010
    Only times I have problems like this is on my phone ... and it's not limited to this forum, so it's probably my phone.
     

Share This Page