Anyone else having problems when clicking on links?

Discussion in 'Front Desk' started by Troy McClure, Dec 11, 2016.

  1. Troy McClure

    Troy McClure Senior Member

    Messages:
    337
    Likes Received:
    75
    Joined:
    May 4, 2016
    Seems they've introduced some tracking software to the site Viglink , which seems to hijack any url's to log them? All it does for me is loop me back to the page.
     
  2. MichaelAndrew3435

    MichaelAndrew3435 Premium Member

    Messages:
    2,325
    Likes Received:
    1,624
    Joined:
    Aug 23, 2013
    On my phone it's been occasionally rerouting me to that site, then some other place before a "page not found" screen.
     
  3. Troy McClure

    Troy McClure Senior Member

    Messages:
    337
    Likes Received:
    75
    Joined:
    May 4, 2016
    Seems to be a bit of a lottery as to where you end up clicking a link on the site these days, I just clicked one and ended up on some savvibuy site trying to sell me a fitbits :)
     
  4. LtDave32

    LtDave32 Sua Sponte Super Mod Premium Member

    Messages:
    25,928
    Likes Received:
    71,643
    Joined:
    Mar 19, 2010

    Have you an example I can try out?

    Please post me a link to a thread where you're having trouble..
     
  5. Troy McClure

    Troy McClure Senior Member

    Messages:
    337
    Likes Received:
    75
    Joined:
    May 4, 2016
  6. chasenblues

    chasenblues Senior Member

    Messages:
    18,760
    Likes Received:
    24,813
    Joined:
    Apr 2, 2007
    No problems with redirects with the link for me. When was the last time you ran a malware/virus scan on your computer?


    [​IMG]
     
  7. LtDave32

    LtDave32 Sua Sponte Super Mod Premium Member

    Messages:
    25,928
    Likes Received:
    71,643
    Joined:
    Mar 19, 2010
  8. Troy McClure

    Troy McClure Senior Member

    Messages:
    337
    Likes Received:
    75
    Joined:
    May 4, 2016
    Looks like it's my Kaspersky Protection stopping the links from being redirected by the vigilink code so just looping back to the page.
     
  9. Pwrmac7600

    Pwrmac7600 Premium Member

    Messages:
    7,818
    Likes Received:
    5,958
    Joined:
    Jun 17, 2014
    No redirects, just performance issues due to loading of adds. Pages hang on my mac, and browsers constantly crashes and hangs on my ipad. As soon as I shut the tab MLP is loaded on everything runs fine.
     

Share This Page