Advert' coding?

Discussion in 'Front Desk' started by RedSkwirrell, Aug 6, 2017.

  1. RedSkwirrell

    RedSkwirrell Senior Member

    Messages:
    7,846
    Likes Received:
    10,308
    Joined:
    Jan 22, 2012
    Something here is causing my browser(s) to freeze when I first log into MLP.
    It happens most of the times I log in now.
    I wait a little while and if it clears I don't seem to have the problem again.
    I don't know what it is because, most of the time, I don't stick around long enough for it to resolve.
    All I'll say is that the Google Ads in the side bar haven't finished loading by the time I quit waiting and move along.
    Sometimes I get a message about ending a long-running script.

    Not worried about it myself, I'll just keep moving.
    Just thought that, in case you didn't already know and while I'm in, I'd point it out.
    Maybe others aren't hanging around either.
     
  2. DRF

    DRF Senior Member

    Messages:
    6,805
    Likes Received:
    2,998
    Joined:
    Nov 25, 2008
    I'm getting freezing pages, long running scripts too, "not responding" then IE auto reloading page.

    It reminds me exactly of other sites such as Yahoo news pages and some others...actually Photobucket used to be like that too. Just not useable. I can go to Youtube which of course is a giant site with tons of ad-ons, adverts etc. and rarely have a problem.
     
    RedSkwirrell likes this.
  3. tzd

    tzd Senior Member

    Messages:
    5,459
    Likes Received:
    3,251
    Joined:
    Oct 21, 2011
    If you're just freezing, you're lucky you didn't get randomly selected to win a prize.
     
    ramaglia375 and Malikon like this.
  4. RedSkwirrell

    RedSkwirrell Senior Member

    Messages:
    7,846
    Likes Received:
    10,308
    Joined:
    Jan 22, 2012
    Seems to have stopped doing it to mine now.
    Maybe the 'elves' have been out fixing shit.
     
  5. RedSkwirrell

    RedSkwirrell Senior Member

    Messages:
    7,846
    Likes Received:
    10,308
    Joined:
    Jan 22, 2012
    Scratch that.
    I had a brief but enjoyable respite was all.
    Seems to be adverts which contain video clips.
    Can't be sure as some just don't load before I give up, close the window and go elsewhere.
     
    DRF likes this.
  6. Malikon

    Malikon ジャンプアップ V.I.P. Member

    Messages:
    59,912
    Likes Received:
    161,038
    Joined:
    Jan 21, 2010
    RedSkwirrell and Who like this.
  7. DRF

    DRF Senior Member

    Messages:
    6,805
    Likes Received:
    2,998
    Joined:
    Nov 25, 2008
    It's worse than ever. I guess it's a hint to get lost.
     
    RedSkwirrell likes this.
  8. MooCheng

    MooCheng Senior Member

    Messages:
    5,340
    Likes Received:
    6,985
    Joined:
    Sep 2, 2013
    the older version of flash was giving me similar grief, anything with a video attached was slow to load and freezed. I updated Flashplayer, problem gone
     
    RedSkwirrell likes this.
  9. RedSkwirrell

    RedSkwirrell Senior Member

    Messages:
    7,846
    Likes Received:
    10,308
    Joined:
    Jan 22, 2012
    Thanks Moo.
    It's got worse lately, so I'll give that a whirl.

    UPDATE:-

    Alas, no change (Cursed Win10 had auto-updated two days ago).
    Have now rechecked ActiveX as well to no avail.
    I'm positive it's something in the Google ads coding as it's affecting other sites which use it as well.
    The larger the ad', the longer they seem to take to load.
    Movie clips take the longest.
    I'm on superfast Broadband (I've checked that) and they will download very quickly, unless the code's bloated (or corrupt), or the origin server is uploading/transferring them too slowly.
    Sadly the rest of the page loads on a lower priority so nothing happens before the ad's appear.

    I'm starting to despise advertisers more than the Taxman, Bankers or Estate Agents.
    If I ever had a kid tell me he wanted to... well he'd be no son of mine and I'd just shoot the bastid.
     
    Last edited: Sep 10, 2017

Share This Page